#!/bin/bash

set -e




if  [ "$1" = "configure" ] ; then

	#I'm so sorry debian policy, they forced me to do it, I had no choice!
	mkdir -p /usr/local/share/applications/
	cp /usr/share/lliurex-mimetypes/mimeapps.list /usr/local/share/applications/
	
	#update desktops cache
	[ -x /usr/bin/update-desktop-database ]  &&  /usr/bin/update-desktop-database

fi

#DEBHELPER#

exit 0